Back to overview
Degraded

Broadcasting Portal went down

Aug 22 at 05:16pm MDT
Affected services
Broadcasting Portal

Resolved
Aug 22 at 05:56pm MDT

Stats from the server are within our acceptable range! We will resolve this issue at this time and continue to monitor for degradation. Again, thank you for your patience and understanding during this time.

Updated
Aug 22 at 05:52pm MDT

Updates have been installed. We're monitoring the results at this time. If you are experiencing issues, please open a support ticket over on our website https://thackerbroadcasting.com, scroll down and select "Support".

Updated
Aug 22 at 05:42pm MDT

Our system appears to be constantly stuck at 100% CPU usage. A pending update is being installed to assist in our troubleshooting.

Created
Aug 22 at 05:16pm MDT

The broadcasting portal is back up now, but may experience some degradation as we investigate the root cause of the issue.