Intermittent broadcasting issues
Resolved
Aug 26 at 08:40pm MDT
Issue resolved
Affected services
Broadcasting Portal
Created
Aug 26 at 12:34pm MDT
The broadcasting portal and associated public pages have been observed to have very high response times and to be completely unresponsive at times. This issue traces back to our portal upgrade on August 19th. We have since returned to a stable version from before that date and will be using that version until it can be confirmed that a new version doesn’t exhibit these issues. Along with high response times, it can be observed that our infrastructure’s resources would go from ~75% usage to constantly being stuck at 100% usage. This is not acceptable, and was instrumental in our decision to roll back to a stable version. We apologize for any inconveniences this may have caused to our customers and their clients. For additional information, email us at contact@thackerbroadcasting.com.
Affected services
Broadcasting Portal