Back to overview
Degraded
System Degradation
May 12 at 10:43pm MDT
Affected services
Broadcasting Portal
Resolved
May 12 at 11:02pm MDT
We identified an issue with the latest image of our Broadcasting platform. We rolled back to an earlier version that is still an upgrade from our previous portal. We apologize for the inconvenience. For questions/concerns, please contact us at contact@thackerbroadcasting.com.
Affected services
Broadcasting Portal
Created
May 12 at 10:43pm MDT
There are some issues with our Broadcasting Portal causing some stations to load incorrectly or not at all.
Affected services
Broadcasting Portal