Back to overview
Maintenance
Broadcast System Maintenance
Mar 30 at 10:25am MDT
–
Mar 30 at 03:05pm MDT
Affected services
Broadcasting Portal
Resolved
Mar 30 at 03:06pm MDT
A change within our internal API caused stations to not be able to function. This change has been reverted and updated to more properly reflect its intentions.
Affected services
Broadcasting Portal
Created
Mar 30 at 10:25am MDT
Our Broadcast System will be undergoing some system maintenance.
Affected services
Broadcasting Portal