Broadcasting Portal Maintenance
Resolved
Aug 29 at 11:26am MDT
Metrics from the portal are showing improvement and are holding steady! We'll be ending this maintenance event. If you have questions or concerns, or are experiencing issues, please let us know at support.thackerbroadcasting.com.
Affected services
Updated
Aug 29 at 11:00am MDT
Services are being restored. We've extended our maintenance window by 30 minutes to ensure everything is running smoothly.
Affected services
Updated
Aug 29 at 10:42am MDT
Our maintenance has completed, but we are waiting on DNS updates to propagate around the world. Due to the nature of our maintenance, a new IP address was issued to our host machine so we must wait for automated systems to begin redirecting to the new IP.
Affected services
Created
Aug 29 at 10:00am MDT
The broadcasting portal will be undergoing maintenance during the listed time. Access to and services from the portal will be unavailable.
Affected services